当前位置:首页 > 问答

通达信缺口怎么设置cyc均线的数值

我来帮TA回答

请高手编辑一个通达信跳空缺口显示缺口数值的公式

跳空缺口
STICKLINE(L>REF(H,1),REF(H,1),L,5,-1),COLORGREEN;
STICKLINE(H<REF(L,1),REF(L,1),H,5,-1),COLORGREEN;
TT1:=STRCAT(STRCAT(CON2STR(REF(H,1),2),'---'),CON2STR(L,2));
TT2:=STRCAT(STRCAT(CON2STR(H,2),'---'),CON2STR(REF(L,1),2));
DRAWTEXT(L>REF(H,1),(L+REF(H,1))/2,TT1),COLORYELLOW;
DRAWTEXT(H<REF(L,1),(H+REF(L,1))/2,TT2),COLORGREEN;

---------------------------------

其实通达信自带缺口提示,比自己编写方便多了,你可以进 “设置4”看看:

怎么在股票软件上加入CYC

键盘敲入CYC,然后按回车
自编一个指标,公式如下(通达信的,不知在你的软件能不能用):
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1));
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2));
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
参数设置:
P1:2,30,5;
P2: 2,60,13;
P3: 2,120,34。
选择主图叠加。

通达信怎么设置能显示连续的跳空缺口?如图所示

可以啊,给你个公式。
LL:=REF(L,1);
HH:=REF(H,1);
SQK:=L>HH;
XQK:=H<LL;
STICKLINE(SQK,L,HH,4*N,1),COLORYELLOW;
STICKLINE(XQK,H,LL,4*N,2),COLORGREEN;

股票软件问题 我看见别人通达信K线图上都显示跳空缺口(一条灰线)这个怎么设置?

在主图中加入以下源码;
{跳空缺口--显示}
UPQK:=LOW-REF(HIGH,1);
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,15,1),COLORLIGREEN;
DRAWTEXT(CLOSE>REF(CLOSE,1) AND UPQK>0,(UPQK/2+REF(HIGH,1))*1.01,'向上缺口'),COLORFF00FF;
DOWNQK:=REF(LOW,1)-HIGH;
STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF(LOW,1),HIGH,15,1),COLORYELLOW;
DRAWTEXT(CLOSE<REF(CLOSE,1) AND DOWNQK>0,(DOWNQK/2+HIGH)*1.01,'向下缺口'),COLORGREEN;

成本均线怎么看??输入什么???CYC好象输不出来

MA

什么是成本均线 成本均线的作用

成本均线(CYC)在计算中考虑了成交量的作用,可以真实的反应最后的持股人的成本
作用:
1、区别大盘的牛、熊市。
2、跟据主力在成本均线之上或成本均线之下吸货,判断后市行情发展的缓、急程度。
3、预测股价上涨或下跌过程中的压力或支撑位。
4、区别主力震仓、整理或出货。
5、上升过程中,指示升后下跌的止损位置。