当前位置:首页 > 问答

庄家吸筹指标

我来帮TA回答

在通达信的软件中什么指标可以显示庄家吸筹

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(85,RSI),75,'▼'),COLORGREEN;
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),COLORFF00FF,LINETHICK2;
复制创建附图指标就可以了。

求助老师作通达信指标庄家吸筹预警

需要你把庄家吸筹指标源码发上来才能帮你改。

如何判断庄家吸筹

庄家进场四个细微特征
1:往往市场很悲观的时候,股票价格出现大面积的非理性杀跌,股票成为烫山芋,无人敢留。利空消息不断,这波未平,那波又起。
2:股票开始出现被严重低估现象。
3:某一天原本要大跌,而从这个时候开始,股票价格跌不动了,技术形态上逐步走出原来的下降通道,日K线上阳阴夹杂,股票价格通常保持在3%左右的幅度上下震荡,短线客几乎没有什么高抛低吸机会。
4:股票价格最少于历史高点和前期资金密集出逃位置保持50%以上的距离。其原因很简单,因为没有50%的空间,前期主力是出不完货的,其二,如果新主力与前期庄家没有50%以上的价格距离,很容易产生碰庄现象;其三,没有足够的拉升空间。
庄家建仓吸筹的特征
一般,主力建仓、吃货的股票,有以下几个基本特征。
一:长期下降趋势终结,比如5-20日均线开始逐步掉头向上;
二:放量杀跌后,股票维持一段时间比较长的缩量运行,有的是几个月,有的则是半年以上的无量横盘,随后成交量开始温和放大,换手率基本保持在5%-7%,股价出现连续2-3个不断上行低点。
三:即使有利空消息,但是,股票价格不再受此消息影响下挫,反而在利空不断的环境下上涨,说明背后有大资金看好并吃进。
四:周K、月线指标重新向上金叉;
五:消息面很少听到有关此类个股的推荐、唱多,但是,股价开始强于大盘并独立于大势,显著的特征就是:大盘上涨的时候比大盘快,大盘下跌的时候,个股以横盘代替整理并拒绝下跌。
这些可以慢慢去领悟,炒股最重要的是掌握好一定的经验与技巧,这样才能作出准确的判断,新手炒股在把握不准的情况下不防用个牛股宝手机炒股去跟着里面的牛人去操作,这样要稳妥得多,希望可以帮助到您,祝投资愉快!

请改为吸筹选股公式

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
吸筹:VAR8>100;

请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

如何抓住翻倍牛股?

1,有钱
2,更多的钱